Sicherheitslücke in Bitcoin-Wallet Electrum

Angreifern ermöglicht die Sicherheitslücke mittels JavaScript im Browser das komplette Wallet inklusive Guthaben zu stehlen.

Betroffen sind die Programmversionen 2.6 bis 3.0.4, darüber hinaus auch der Electrum-Klone Electron Cash für Bitcoin Cash bis Version 3.1.1 und Electrum-LTC für Litecoin bis Version 3.0.5.

Man solle also schnellstens auf die neue Version updaten oder das Guthaben auf ein anderes Wallet transferieren.